Cannot select SAML 2.0 in Users application

I've been trying to follow documentation to get ADFS/Azure AD authentication working, and they say that as of July 2019, SAML is supported out of the box, however, when I follow instructions to select SAML 2.0 from the Authentication options, this is what I see in our cloud enterprise Users application:


Is there something I need to do to upgrade our Users application?

Solution

Hi Travis,

Your platform server needs to upgraded to the following version or an even more recent version

https://www.outsystems.com/downloads/ScreenDetails.aspx?MajorVersion=11&ReleaseId=19322&ComponentName=Platform+Server

Regards,

Daniel

Solution