So I downloaded this software/program to my Macbook about a week ago and it was working great, I was just starting to kind of get the hang of things. All of a sudden two days ago the application won't come up on my computer. Any Idea why? Before you give the old "restart the computer" response, I already did so. ONly thing I haven't done is uninstall/reinstall. I really want to get back to this. 

Hi James,

What version of Service Studio do you have installed? Checks if you have the most current version (recommended). If it doesn't work, try opening a ticket in support.

Best Regards,
Edson Marques

I'm using the most current version [Oustystems Studio 10]. I reinstalled the app and now i'm getting a worse error code. Lord have mercy.

James,

Share the error message with us so we can search and help you.

James Broussard wrote:

James,

Apparently you are facing a permission issue.
Try opening the terminal and running the command:

chmod +x /Applications/OutSystems\ Service\ Studio.app/Contents/MacOS/../Resources/OutSystems\ Service\ Studio.app

See if it works, and give us feedback.


Best Regards,
Edson Marques

Hi James,

Are you using the macOS Catalina?

A friend was trying install the Service Studio in this macOS version and was receiving the same message! We have searched in a lot of macOS forum and I have opened a support case.

The OutSystems Support answer me to erify this link:

https://apple.stackexchange.com/questions/366542/install-spotify-cant-be-opened-because-apple-cannot-check-it-for-malicious-so

Maybe you could try to talk to Tercio Soares (Product Manager at OutSystems, responsible for the Mac version of Service Studio) in this topic:

https://www.outsystems.com/forums/discussion/52557/mac-users-keep-your-version-updated/

Hello,
I have upgraded my macOS to Catalina and tried all the above solutions but it is still not working. Please help.

Thanks.

Hi,
Same issue here. Thanks

Same issue here

Hello, Same issue here.

Apple won’t let you run 32-bit apps anymore.

Meanwhile, you can downgrade to Mojave.

Link here



Hi guys! The OutSystems Service Studio team for mac knows about the incompatibility and is working on it. For now, we can only wait or downgrade, as suggested by André.

Hi.

Thank you for the feedback.
I've announced "Service Studio Mac not running on Catalina" post to the community, please take this in consideration.

Thanks,
Tércio