DropdownSelect from OutSystemsUIWeb behaviour problems on iPhone

Using the DropDownSelect form the OutSystemsUIWeb on a Web App, and using a iPhone, it only works if you double tap inside the values, but only if on the page you're using the DropDownSelect also exists a form, otherwise it works as expected.

Has any one encountered this problem? Any solutions?

Hello Tiago,

Could you provide more information, please? Which version of OutSystems UI Web you are using, which iOS version, etc

Also, if you can please upload a OML file with the issue you're reporting.

Thanks! :) 

Hello Tiago,

From April 2020 onwards, all new mobile apps and updates will need to be built with MABS 6, the version of MABS that will support iOS13 SDK. iOS13 SDK will be the only App Store compliant SDK as  for Apple’s announcement.

Your Platform Server version is lower than  11.0.539?

Try update your platform server as soon as possible.

Celso Duarte Gonçalves wrote:

Hello Tiago,

From April 2020 onwards, all new mobile apps and updates will need to be built with MABS 6, the version of MABS that will support iOS13 SDK. iOS13 SDK will be the only App Store compliant SDK as  for Apple’s announcement.

Your Platform Server version is lower than  11.0.539?

Try update your platform server as soon as possible.

Thank you very much for your response Celso, but we are not talking about a native mobile app, but a mobile web app.

Regards,
Nuno Verdasca


Thank you for your replies, we had to take a different route to solve this problem.