Error when publishing the LifeTimeAudit eSpace

Hi All

We have upgraded our cloud PROD env to newest version (with Reactive development feature).

I have refresh all modules on environment except one where I am getting following errors:

UpgradingNo need to upgrade 'LifeTimeAudit'.
UploadingThe 'LifeTimeAudit' is already uploaded.
VerifyingVerifying the Solution consistency and permission settings.
Upgrading ModulesUpgrading and refreshing modules of 'LifeTimeAudit'.
Refreshing ModuleRefreshing module 'LifeTimeAudit' dependencies.
Required Property ValueA valid expression must be set for parameter 'Version'.
Required Property ValueA valid expression must be set for parameter 'Version'.
Required Property ValueA valid expression must be set for parameter 'Version'.
Required Property ValueA valid expression must be set for parameter 'Version'.
Refreshing ModuleRefreshing module 'LifeTimeCore' dependencies.


Could you, guys, help me how to solve those bugs and publish this system components?


Thanks.


It's 5 days, no response. Did you check with OutSystems support?

Hi,

Please validate this document, as here you will find the answer to your problem:

I hope this help you.

Best regards,

Nuno Verdasca