LifeTime Installation - Always got timeout

Dear All,

I am trying to install LifeTime 11.0.323.0 but always end up with failure always got timeout sqlclient exception. Have tried to publish the osp directly to ServiceCenter, but still giving the same result, but if I checked the status of the solution in the Service Center's Factory.. its status is published.. so really weird.. the installation is failed but the service center says it is published.. but nevertheless the /LifeTimeSDK is not accessible yet, always giving internal error if I try to access it, and the error log corresponding to the error message, it is saying invalid username and password.

Any ideas ?

Best Regards,

Armel

Hi Armel,

I believed installing lifetime on an existing environment is not a supported scenario.

Hi Armel,


Like Eruel, said, in version 11 it's not supported the installation of lifetime in a shared server with other environment.

Lifetime needs it's own server.


That was just possible with versions before 11, and it's not recommended for performance and security reasons.


Best regards,

Ricardo Pereira 

It's really strange because you already have LifeTime 11 and you confirm that you have a dedicated server.

I made several installations and upgrades for OutSystems but It never happened for me.

I can suggest the following steps but I'm not really sure they can solve your issue.


1. Could you check official system requirements document maybe you have a missing component?

https://success.outsystems.com/Documentation/11/Setting_Up_OutSystems/OutSystems_system_requirements

2. Did you check the installation checklist? (When you run the setup it opens automatically)

3. Have you ever try run setup as Administrator user?

4. Meanwhile, I suggest contacting OutSystems support.


Hope it helps.

Regards,

Nuno Verdasca

Solution

Dear All,

Case closed, I was successfully to install the server in my last trial, but nevertheless the root cause is stil unknown, but most probably is network. Thank you all for the hints.

Best Regards,

Armel Hamzah


Solution