New Technical Note: Agile Platform Requirements

New Technical Note: Agile Platform Requirements

  
Hi,

I'd like to share with you all a new Technical Note we've just published, about the requirements of the Agile Platform, for all supported versions (4.0, 4.1 and 4.2). You can download it here.

This Technical Note describes all the hardware, software, and network requirements needed for each Platform tool, as well the supported browsers to run OutSystems applications.

In case we are missing some detail, or some requirement please let us know.

Cheers,

Manuel Dias