Hello,

I'm having some issues when I'm trying to install a mobile aplication on my iOS.

I've upgraded the OS to the version 13 and now i am not able to install my application

Can someone helps me?


Best regards

José Carlos Rodrigues



Solution

Hello José,

I had some issues with that and now they are solved.

Please, follow this instructions and let me know if your problem was solved.


  1. Go to Settings > Safari Options

  2. Go to Advanced > Experimental Features

  3. At the end turn off the option that says Disable Web SQL

  4. Scan the link provided.

When using the new iPadOS, it won’t be possible to install an IPA file from the OutSystems Store. iOS 13 changed the way Safari treats downloads in iPadOS and, instead of installing the IPA on the device, it simply downloads the IPA. This is because Safari in the device now acts as a desktop browser, so you get the same behavior that we have by opening in a desktop browser.

To overtake this issue you can Request Mobile Website (see the image below) to get the same behavior that we had before with iPadOS.



Kind regards

José do Ó 

Solution

Hello,

Thank you! This worked perfectly!


Thank you!!! This was the exact issue that we were having! Worked perfectly.