service studio not responding

Outsystems (11.6.7 version) service studio stopped responding/working when I try to build an App in 5 min tutorial.

I am using Windows 10 operating system.

can you please help me out of this problem because every time when try to create screen in interface the service studio is crashed.

Hi Rupam,

"Stopped responding" and "crashed" are two different things. Can you describe in detail what happens, and when it happens?

Hi Killian,

Actually it is "Not responding". When I try to add screen after right clicking on the MainFlow in the interface section. The screen is created but service studio is stopped.

HI @Rupam Ghosh

I think may be you have less RAM, you can try to kill the task and start again, i think by doing this you can solve your problem. Because even its happens same for me also with same version , i followed the same step now its fine for me 

I hope this helps for you

thank you 

regards,

shree

Srinivas K Singadi wrote:

HI @Rupam Ghosh

I think may be you have less RAM, you can try to kill the task and start again, i think by doing this you can solve your problem. Because even its happens same for me also with same version , i followed the same step now its fine for me 

I hope this helps for you

thank you 

regards,

shree


I have 16 GB RAM in my machine. Already tried your way still not working.

Santosh Chanveer wrote:

Hi Rupam,


Just try to create application with other Template(ex- Doublin theme ) it will work fine. 

You will get Dublin here https://www.outsystems.com/forge/component-overview/917/dublin-template


Regards,

Santosh. 


Not working with doublin theme template also. same thing happen again.


Hi Rupam,

Have you tried rebooting your PC? (Yeah I know, very 90s, but sometimes it works.)

Solution

Hi guys,

Thank for your valuable suggestion. The issue is resolved after Dot Net framework 4.8 installed.  

Solution

Hi Rupam,

Thanks for reporting the cause. Just to make sure, you never got a pop-up asking you to upgrade your .NET version?

Hi Killian,

   I did not get any popup or notification from Outsystems 11 regarding this up-gradation of .NET Frame work version 4.8.

Thanks

Ok, good to know, thanks.