Hi, in P10 we were using require() function to update React elements on the fly.

Sample of code:
require(["Text", "react"], function (Text, React) { ... }

it was working perfect in P10 but now we migrated to P11 and it fails with error:
Error: Script error for "Text"

How to get React Text properly in P11?

seems "OutSystems/ReactWidgets/Text" works somehow. Is that a safe way?