Forge Component
(79)
Published on 6 Apr (13 hours ago) by OutSystems R&D
79 votes
Published on 6 Apr (13 hours ago) by OutSystems R&D

Hi Team,

I'm using the widget Dropdown Tags from the new version of OutsystemsUI. When I'm trying to select one value from the multiselect, the same is not shown as selected. I already the component in different devices and in Android works property, but in the emulator browser and in iPhone, don't work correctly.

Can you help me with this?

Thanks.

PS: I'm using the last version of Platform 11.

Gabriel Tavares wrote:

Hi Team,

I'm using the widget Dropdown Tags from the new version of OutsystemsUI. When I'm trying to select one value from the multiselect, the same is not shown as selected. I already the component in different devices and in Android works property, but in the emulator browser and in iPhone, don't work correctly.

Can you help me with this?

Thanks.

PS: I'm using the last version of Platform 11.

I have the same problem as you :'(

Thach Duong wrote:

Gabriel Tavares wrote:

Hi Team,

I'm using the widget Dropdown Tags from the new version of OutsystemsUI. When I'm trying to select one value from the multiselect, the same is not shown as selected. I already the component in different devices and in Android works property, but in the emulator browser and in iPhone, don't work correctly.

Can you help me with this?

Thanks.

PS: I'm using the last version of Platform 11.

I have the same problem as you :'(

I have the same problem as you :'(

Same issue here.. 

I noticed that if you use the keyboard to search and user Enter key, the option will appear as a selected tag.

Also if you expand the preview mode, using the button next to the device selection on top, the behavior will be the expected. 

I think that is something in the preview mode that is preventing this from working.

Using OutSystems Now App on Iphone, has the same issue.