The remote server returned an error (401) Unauthorized
Question

Got the message "The remote server returned an error (401) Unauthorized" when i trying to start a new application. System Studio 11.6.11 How can i solve this?

Hi Fredrik,

Is that on your personal environment? If yes, probably you need to review your permissions to create new applications (if you got full control, probably you need to contact OutSystems Support). If it's a client environment, probably you need permissions to create new applications (You can check that on LifeTime > Users).

Hope it helps, cheers!

Hi Tiago.
Yes, its my personal, but when i look at my environment, it looks like i got full control...
Tried to log in with my collegues account, but we got the same result...


Hi again,

I would recommed to contact the OutSystems Support.

Regards

I am having the same issue

Try this:

  1. Open a command window in Administrator mode and navigate to the Platform installation folder;
  2. Run the Service Center installation script: SCInstall.bat
Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.