[Image Editor Plugin] [Image Editor Plugin] Unsupported architechture - App store

Forge Component
(0)
Published on 2019-08-25 by André Gonçalves
0 votes
Published on 2019-08-25 by André Gonçalves

Hi André Gonçalves

Framework of image editor in image editor plugin are invalid/unsupported by apple App store. Cannot upload IPA to the app store.



Thanks,

Puto

Hi Puto!

Thanks for reporting this.

It looks like the iOSPhotoEditor.framework was built for simulators, not for devices. I'll need some time to solve that, but I don't have much time now. Are you able to do it?


Thanks!

Solution

Hi Andre & Puto

You can refer on this link to eliminate the error we encounter on the simulator. This should be remove before applying from apple submission.


https://www.outsystems.com/forums/discussion/55263/removing-ios-simulator-from-error-itms-90087-itms-90209-and-itms-90125/?utm_source=community&utm_medium=email&utm_campaign=forum-reply=#Post207988


Thank you!

Solution

Phillip Bismonte wrote:

Hi Andre & Puto

You can refer on this link to eliminate the error we encounter on the simulator. This should be remove before applying from apple submission.


https://www.outsystems.com/forums/discussion/55263/removing-ios-simulator-from-error-itms-90087-itms-90209-and-itms-90125/?utm_source=community&utm_medium=email&utm_campaign=forum-reply=#Post207988


Thank you!


This is very helpful and useful.


Thanks.