Issue with my personal workspace

Hi Team,

For the past few days, I am facing an issue with my personal workspace.

The issue was I'm not able to access the personal environment, Service Center, LifeTime .

It happened early this week but after some 3 -4 hours it was again started working but today again the same issue and still it is not working.


Could you please help me, why this is happening? How to resolve it ?

Gandeev b wrote:

Hi Team,

For the past few days, I am facing an issue with my personal workspace.

The issue was I'm not able to access the personal environment, Service Center, LifeTime .

It happened early this week but after some 3 -4 hours it was again started working but today again the same issue and still it is not working.


Could you please help me, why this is happening? How to resolve it ?


This happens to us if we overshoot the DB space allocated. Best approach would be to raise a support ticket and they can surely provide you more insight on this . 

Dear Gandeev,

Please check whether your environment is currently active or fell asleep.
If Active, check if you have any ongoing platform upgrade or not.
If fell asleep, you need to 'Wake it up now'.

If after that still you are having issue with your personal environment, you should try contacting OutSystems Support for this issue.



Thanks & Regards,
Palak Patel

Hi,

In addition to the above, you can try to Free up the resources.

If all else fails, please contact support.

Hi,

In Order to clean the Database, you can simply Install Steroid DBCleaner. It is the best Option. My Suggestion to contact the support by raising a ticket. They will resolve the issues within a day.

I hope it will help you,

Thank you,

Sudip

Hey Palak, I wonder, can an environment somehow fall asleep while you still using it?
it seems unlikely to me, since Gandeev indicated that he was still working on the environment the week before.

Palak Patel wrote:

Dear Gandeev,

Please check whether your environment is currently active or fell asleep.
If Active, check if you have any ongoing platform upgrade or not.
If fell asleep, you need to 'Wake it up now'.

If after that still you are having issue with your personal environment, you should try contacting OutSystems Support for this issue.



Thanks & Regards,
Palak Patel



Gwen Jamroziak wrote:

Hey Palak, I wonder, can an environment somehow fall asleep while you still using it?
it seems unlikely to me, since Gandeev indicated that he was still working on the environment the week before.

Palak Patel wrote:

Dear Gandeev,

Please check whether your environment is currently active or fell asleep.
If Active, check if you have any ongoing platform upgrade or not.
If fell asleep, you need to 'Wake it up now'.

If after that still you are having issue with your personal environment, you should try contacting OutSystems Support for this issue.



Thanks & Regards,
Palak Patel


Hi Gwen 

Very true :) 

My issue is resolved i raised the ticket within 8 hours there have solved it.

Hello Rana,
Sorry that you hit this issue, our Cloud team had to perform an operation in the server to have your environment up and running

However, i didnt get the reason why it happened :(