Hello,

A third party developer is trying to install an application I've build as an example with the new react features. I've uploaded this on the forge to share so shee can install it in her personal enviroment. She uses an Apple(yeah I know right... :/ ) with the latest MacOs and MacOs Service Studio 11.5.45 (Build 3435). She is getting the following error when she tries to open the module:

 "Client Variables for Mobile and Reactive Apps, Is Form Default Property for buttons in mobile and Reactive modules, Options Content Property for Dropdown in Mobile and Reactive Modules, Screen Data Dependencies are only available in a more recent version of Service Studio. Upgrade Service Studio to open this module."

So the problem is pretty clear from the error. There are things in the application that are not available in her version of Service Studio. Now my question: 

  1. Is there a way to make this work by changing the application? Or do i need to build my application again in Service Studio 11.5.45 instead of the latest version?
  2. Or do you guys have any other ideas besides using windows :P

Thank you


Hi Robert,

Looking at the MacOS Service Studio page, the latest version is 11.6.1 - can your colleague try updating?

Afonso Carvalho wrote:

Hi Robert,

Looking at the MacOS Service Studio page, the latest version is 11.6.1 - can your colleague try updating?

Should have double checked that my self...I kind off expected that she would download the latest version.

 I will direct her to this version and update this post if it solves the problem.