It appears the tutorial in version 11.6 is broken.  It asks (and presumably is looking for) the List with Charts template and that doesn't exist so the tutorial will not proceed.  Am I doing something wrong or is there a bug?

Hi Joe,

I am not sure for which tutorial you are asking. Please help to share the link of the tutorial you are referring. 

Nikhil Gaur wrote:

Hi Joe,

I am not sure for which tutorial you are asking. Please help to share the link of the tutorial you are referring.

In the IDE, go to help, click "Build an App in 5 Minutes".  


EDIT:  I see what was happening, for some reason the tutorial allowed to start within a Reactive app and not a phone app therefore the template didn't exist.  


Yeah, with the RWA template is enable too to follow ahead! 

While with other like Tablet template, it's indicate to return


joe keuler wrote:

Nikhil Gaur wrote:

Hi Joe,

I am not sure for which tutorial you are asking. Please help to share the link of the tutorial you are referring.

In the IDE, go to help, click "Build an App in 5 Minutes".  


EDIT:  I see what was happening, for some reason the tutorial allowed to start within a Reactive app and not a phone app therefore the template didn't exist.  


Yes, it shows arrow where you have to click and if you click wrong link (like reactive web app) then in next step it asks to go back and select phone app. but if you still don't go back and continue after filling information the tutorial continues assuming you have created a phone app.

That is the reason you were facing this problem.