[SSL Pinning Plugin] Unable to generate android app with version 5.0.0
Question
Forge component by OutSystems R&D

After instaling version 5.0.0 of this plugin, I was no longer able to generate andoid app using latest MABS (stable) version, 5.2.

Attached log.

AndroidBuildLog6.txt

Hi Alexandre Gonçalves,

In order to use the latest version of this plugin, you need to upgrade your MABS too i.e MABS 6.0.

or else you can continue with Version 4.0.1 which supports MABS4 & 5

https://success.outsystems.com/Documentation/11/Delivering_Mobile_Apps/Generate_and_Distribute_Your_Mobile_App#choosing-the-mabs-version-to-build-your-mobile-packages


Cheers,

assif_tiger

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.