Hi, I made a project in July 2019 and I tried to recover it yesterday, I downloaded a OSP file and tried to install it in Service Studio and Solutions but an error occurred in _all. I dont have any stuff there. What can I do to solve this problem?

Hi David ,

Try uploading your .OSP file from Service Center .


Regards,

-PJ-

Hi David,

One solution is you can create a support ticket and take their suggestions. Did you use the same Environment to install the OSP file? or Trying in another environment.  Also please let me know the error messages also.

Thank you,

Sudip

Hello David,

Looks to be an IPP issue, the best option is to open a support case to confirm that.

Regards,


Hi David,

Does the OSP you are trying to upload belongs to the same OutSystems platform version and for the same environment? 

As Pramod suggested, you should try uploading from the ServiceCenter https://<your-outsystems-url>/ServiceCenter/

And if the environment is different then you must get the IPP removed. Follow the Intellectual Property Protection (IPP) manual.


Regards,

Swatantra