issue in connecting to the local server

issue in connecting to the local server

  
Hi folks,
i am new to outsytem framework . i was trying to get my first web application project work . i verified and saved my project successfully but after that when i tried to publish it using click once an error occurred at the local server connectivity page. I got an error saying that " There was an error contacting the local server" , could not find the service center at http://localhost . As given in the training document i gave user name as admin & password as admin . i was able to log on to the service center following the link http://localhost/ServiceCenter/ using browser . please provide assistance to sort this issue.

Hi Jayakrishnan,

 

Welcome to the OutSystems Network. Do you have any proxy configured in Internet Explorer?

If that is the case Service Studio might be using it so you can try to turn it off in  IE Connection>Lan Settings and try again.

Please let me know if you were able to publish.

 

Cheers,

Tiago Simões

Hi,

You can always go on control panel => Administrative Tools => Services and check if the outsystems services are running. If so, i would suggest you to restart outsystems services and check if the problem persists.

best regards,
Luis Paulo Soares
Hi Tiago Simoes ,
As you suggested i disabled the proxy setting and tried to connect but i was not successful . I found out an another work around i pulled out my LAN cable then i tired it was connecting. Based on this can you figure out what caused this issue. regards
jk
Hi Luis Paulo Soares ,
Thanks for the response . I tried as you suggested but i did not work . Later i tried another solution i disabled my LAN connection in network connection settings and after wards i was able to publish my work . i was not able to figure out what is happening. do you have any idea on what caused this problem to appear. regards
jk
Hi,
Some days ago that also happend to a friend of me...
What service studio version and service center are u using? Are you using the community edition?

can be some kind of problem on that version.
Hi ,
yes i am using community edition but strangely today it is working properly . i am able to connect to the server with LAN cable plugged . Today morning also i was not able to connect to server with LAN cable plugged but now it is working . Thanks for your help and suggestion . I hope i will be having a exception free ride with outsystems regards
jk