Hello,

I have created a mobile application in outsystems 11. For some pages I am using javascript navigation API. After navigation I am getting the following warning message.(please find attachment warning.png)

"Your application needs to be updated. Tap here to update."

If I click this message my application goes to the home screen and nothing happens.

Any suggestions?

(Note: I am using service studio with version 11.6.22. We are using IOS 13.2.3)


Regards,

Kiran

Kiran Nikam wrote:

Hello,

I have created a mobile application in outsystems 11. For some pages I am using javascript navigation API. After navigation I am getting the following warning message.(please find attachment warning.png)

"Your application needs to be updated. Tap here to update."

If I click this message my application goes to the home screen and nothing happens.

Any suggestions?

(Note: I am using service studio with version 11.6.22. We are using IOS 13.2.3)


Regards,

Kiran

- Can you share the Service center Logs/Error message for the .same?

- Try to install a new fresh build & check with the same

assif_tiger wrote:

Kiran Nikam wrote:

Hello,

I have created a mobile application in outsystems 11. For some pages I am using javascript navigation API. After navigation I am getting the following warning message.(please find attachment warning.png)

"Your application needs to be updated. Tap here to update."

If I click this message my application goes to the home screen and nothing happens.

Any suggestions?

(Note: I am using service studio with version 11.6.22. We are using IOS 13.2.3)


Regards,

Kiran

- Can you share the Service center Logs/Error message for the .same?

- Try to install a new fresh build & check with the same

Hello assif,

There are no error logs for the same.  I tried with fresh build, but no luck.


Where you are testing it. In native or outsystems now?

Have you checked on any other device?

Abdul quadir Saifee wrote:

Where you are testing it. In native or outsystems now?

Have you checked on any other device?

Hi,

I am testing in native.

I have tried in two different devices having IOS version 13.1.2 and 13.2.3.

In both devices the same warning message is shown.