Problems installing 5.0 vista ultimate

Problems installing 5.0 vista ultimate

  
Processing Upload...
Hi there,

Got problems installing 5.0 on Vista Ultimate

These are the details of the installer window ... Log included.

=========================================

Configuring Windows Event Log Service.
Configuring Microsoft ASP.NET 2.0.
Testing existing SQL Server instances.
Testing SQL Server instance '(local)\SQL2005' (Step 1 of 4).
Testing SQL Server instance '(local)\SQL2005' (Step 2 of 4).
Testing SQL Server instance '(local)\SQL2005' (Step 3 of 4).
Testing SQL Server instance '(local)\SQL2005' (Step 4 of 4).
Testing SQL Server instance '(local)\SQLEXPRESS' (Step 1 of 4).
Testing SQL Server instance '(local)\SQLEXPRESS' (Step 2 of 4).
Testing SQL Server instance '(local)\SQLEXPRESS' (Step 3 of 4).
Testing SQL Server instance '(local)\SQLEXPRESS' (Step 4 of 4).
Using SQL Server instance '(local)\SQL2005'.
Configuring Microsoft SQL Server.
Restarting Microsoft SQL Server service 'MSSQL$SQL2005'.
Connecting to Microsoft SQL Server using Windows Authentication.
Creating Microsoft SQL Server temporary login 'outsystemsinstaller'.
Installing Service Studio 5.0.1.0.
Installing Integration Studio 5.0.1.0.
Check 'C:\Program Files\OutSystems\Installer\Logs\IntegrationStudioInstall.log' for Integration Studio installation details
The Integration Studio installation failed with error code 2360948
Installation could not be completed!

Check 'C:\Program Files\OutSystems\Installer\Logs\OutSystemsInstall.log' for installation details

Installed components:
• Service Studio

Not installed components:
• Platform Server
• Integration Studio
• Rich Widgets bootstrap component
Forget about this ... stupid me, my PC is not a server ...

Hi Joop

 

The OutSystems Installation log clearly states that the installation is failing on the Integration Studio component. Additionally, although you're PC is not a server, the Community Edition should be able to install on the Vista Ultimate, since the installer also identifies it as a supported operating system.

 

So i suggest you post the Logs.zip archive, that should exist on the folder C:\Program Files\OutSystems\Installer\, which includes the IntegrationStudio log file, and some additional system logs from the event viewer.

 

With that information we may get a better grasp of what might be causing this installation to fail.

 

Thanks

 

Cheers

 

Miguel Simões João

Processing Upload...
Here is the zip