[Location Plugin] Location Plugin incompatible with MABS 6

Forge Component
(25)
Published on 2019-04-03 by OutSystems R&D
25 votes
Published on 2019-04-03 by OutSystems R&D

Hi,

The location plugin is incompatible with MABS 6. How can i fix this?

Kind regards,

Bas


Solution

Hi Bas,

I'm using this same plugin and MABS 6.0 and it's working fine. Are you running the latest version of this plugin?


Cheers,

António Pereira

Solution

António Pereira wrote:

Hi Bas,

I'm using this same plugin and MABS 6.0 and it's working fine. Are you running the latest version of this plugin?


Cheers,

António Pereira

Hi,


Thanks for the feedback. I was unaware that my testing environment used an outdated version of the plugin. I have updated it and now it works fine.