I'm trying to send email to users registered in my application and when i check the email logs in service center i get this error

Error sending email Authentication unsuccessful.

Muhamed Akl wrote:

I'm trying to send email to users registered in my application and when i check the email logs in service center i get this error

Error sending email Authentication unsuccessful.

Hi Muhamed

Can you post what exactly error is?

Are you sending email By SMTP configuration and configuration email is gmail?

Then we have to do some setting in your gmail account to make it send emails from that account.

You can refer below link.

https://www.outsystems.com/forums/discussion/21131/email-sent-by-personal-environment-is-not-working-fine/#Post82641

cheers..



Hi! 

are you sure the username and the password of the mail account you use have been correctly entered?

 

Hi Muhamed,

The first thing to check are the email settings in ServiceCenter.

Log into ServiceCenter in your environment (the environment url followed by /ServiceCenter) and navigate to Administration, then Email.

Check that your email is configured correctly for the email service you are using.

Here is a link to how to configure OutSystems email.

If it is still not working after checking this, maybe post a few more details such as if emails have been working previously, or is still working from another environment, whether you have confirmed that the email service is working correctly and what server version you are working with.

I hope this helps!

Kind regards,

Stuart