Editable Table not saving when leaving the line

Hi Guys, hope you're all doing great!


For any reason that I could not identify, my Editable Table stoped to save when i change the row (hitting tab). It works normally if I click on the save icon. When I hit dab on the "Process Completion Date field" it highlights the next line on the TCO field, but not allow me to edit that next field neither is saving the line i just went out.

I cannot remember of any changes I've made on this code... Any help on troubleshooting this issue would be highly appreciated!

Tks.


Hi, friend.

Did you try to running the debugger to see what is happening?

Maybe it could be an db error.

Tks for the reply, 


I cant run the debugger, it's blocked in the organization here.. But should not be an issue with DB as I can save the record if I click on the green icon once in the row... Seems that system is not triggering the actions when last tab is pressed... 

Tks

Hello! 

Can you please take a print of the flow in action OnRowSave and send it?


Thanks

Vinicius Mommensohn wrote:

Tks for the reply, 


I cant run the debugger, it's blocked in the organization here.. But should not be an issue with DB as I can save the record if I click on the green icon once in the row... Seems that system is not triggering the actions when last tab is pressed... 

Tks

Could you print the actions details?

Lenon Manhães wrote:

Vinicius Mommensohn wrote:

Tks for the reply, 


I cant run the debugger, it's blocked in the organization here.. But should not be an issue with DB as I can save the record if I click on the green icon once in the row... Seems that system is not triggering the actions when last tab is pressed... 

Tks

Could you print the actions details?

I just sent the print of the RowSave action... Any extra print you mean?

Tks.