Please, see too this forum post.

Hanishq PM wrote:

I followed the steps in https://success.outsystems.com/Documentation/11/Developing_an_Application/Implement_Application_Logic/Send_an_Email_From_a_Web_Application

I can't able to send a mail in outsystems11

Hi Hanishq, 


Which type of application are you using? means Reactive, Traditional or Mobile web.  

Can you please share the issue which your are facing?  


Jitender Gaur wrote:

Hanishq PM wrote:

I followed the steps in https://success.outsystems.com/Documentation/11/Developing_an_Application/Implement_Application_Logic/Send_an_Email_From_a_Web_Application

I can't able to send a mail in outsystems11

Hi Hanishq, 


Which type of application are you using? means Reactive, Traditional or Mobile web.  

Can you please share the issue which your are facing?  


Traditional 

i'm facing (Error sending email 7: connection failed) error.


Hanishq PM wrote:

I followed the steps in https://success.outsystems.com/Documentation/11/Developing_an_Application/Implement_Application_Logic/Send_an_Email_From_a_Web_Application

I can't able to send a mail in outsystems11

Hi Hanishq,


I faced the same problem few months ago, trying to send an email in my person environment.

I did all email configuration (service center and gmail) and didn't have success.


Maybe someone knows how to send an email from his personal environment (not company environment).


Hanishq PM wrote:

I followed the steps in https://success.outsystems.com/Documentation/11/Developing_an_Application/Implement_Application_Logic/Send_an_Email_From_a_Web_Application

I can't able to send a mail in outsystems11

Hello Hanishq PM,


First we need to configure the Email in service center.



Create template of email under the Emails UI flow.


In the action select the send email and set the properties of send email.



I hope this works for you!


You will find the solution in this forum post.