Outsystems Does Not Work In Firefox

Hello,

 I kind of having trouble when trying to use OutSystems in Firefox. When I tried to open the webpage using Firefox, this thing happen:

When the console was opened:

But, It does not affect Chrome at all:

Is there workaround or fix for this problem?

Hi JoeD,

Are you checking this in Private Window of Firefox, I do face same issue for Reactive Web when I tried to access it in Private Window of Firefox.

Can you check error log in service center, You can find the error something like 

"Upgrade failed - unable to open the database.
Could not open database 'Users' "

Thanks.

mvp_badge
MVP

Firefox is not the best browser to test Mobile.

If you are using Reactive/Mobile emulator, you probably need the local database. For that you should use Chrome.

Hi JoeD,

Sorry for the late response, that issue happens in firefox/edge private mode, but it should be fixed in Platform Server 11.8.

Cheers,
Tiago Simões

Still seeing this issue for Version 11.8.4 (Build 29614) 

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.