Radar Charts

Two OML's attached. I'm using Highcharts SpiderWebChart and adapting a module found elsewhere on the forum but want to display the x axis labels as images. For now I just want to be able to get one image through, I'll work out how I pass a list of images later (if you know this isn't possible, please tell me!).

The issue however is that the chart plots but the images don't appear, if I disable the position element of the attribute of "highcharts-xaxis-labels div" (the div containing all the spans & images therein) they do appear, but slightly offset in the wrong place.

Any suggestions how I could rectify?

SpiderWebChart.oml

Steve Webb wrote:

Two OML's attached. I'm using Highcharts SpiderWebChart and adapting a module found elsewhere on the forum but want to display the x axis labels as images. For now I just want to be able to get one image through, I'll work out how I pass a list of images later (if you know this isn't possible, please tell me!).

The issue however is that the chart plots but the images don't appear, if I disable the position element of the attribute of "highcharts-xaxis-labels div" (the div containing all the spans & images therein) they do appear, but slightly offset in the wrong place.

Any suggestions how I could rectify?

Second OML attached here as it didn't upload to the original questions. It is this OML which consumes the SpiderWebChart module above.


SWC.oml

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.