Hello, 


I have an application whose core module consists of large excel files. I'm facing a communication error when I make changes and try to upload. I am currently using a work-around by publishing the oml file through my service center. Is there any other fix for this issue?

P.s: As you can see below, this is not my personal cloud, it is an enterprise cloud.

Thanks,

Junaid

Hi Junaid,

This happens mostly when you are using slow internet connectivity or more often when the request takes more time than defined i.e timeout.

I came across this a couple of times when the connectivity is slow.... despite the env is Enterprise :)

assif_tiger wrote:

Hi Junaid,

This happens mostly when you are using slow internet connectivity or more often when the request takes more time than defined i.e timeout.

I came across this a couple of times when the connectivity is slow.... despite the env is Enterprise :)

Hi Asif,

Don't think Internet is the issue, I have about 100mbps. How can I increase the timeout? 


Junaid

HI Junaid,

Could you please check if the deployment service is up and running or not?

Go To Service Center - Monitoring - Environment Health and see if all the services are up and running.

Regards,

-PJ-

Pramod Jain wrote:

HI Junaid,

Could you please check if the deployment service is up and running or not?

Go To Service Center - Monitoring - Environment Health and see if all the services are up and running.

Regards,

-PJ-


Hi Pramod, 

Thank you for the response. I checked and all services are up and running. Unsure at this point even the excel files are about combined size of 16mb so that should not be a problem either. 


Junaid

Solution

Noob mistake: My resources had grown to over 150mb because I wasn't deleting my old excel resources, and I was reuploading new ones through bootstrapping data each time. Marking as resolved. 

Solution

Good to know that you identified and solved your problem.


Regards,

-PJ-

Pramod Jain wrote:

Good to know that you identified and solved your problem.


Regards,

-PJ-


Only to run into my next trouble here https://www.outsystems.com/forums/discussion/58502/datatables-table-refresh/


But thank you for the response Pramod  :(