[OutSystems UI] v 2.3.5 accordion generating different js error

Forge Component
(85)
Published on 7 Jul (20 hours ago) by OutSystems R&D
85 votes
Published on 7 Jul (20 hours ago) by OutSystems R&D

I just updated to v2.3.5 Outsystems UI to try and get rid of the previous accordion javscript error bug.  Now I'm getting this new javascript error.  happens on screen load with any accordion item in it and again whenever an accordion item is opened.

sorry for the double post.  this forum completely crumbles on post in safari.  i didn't realise this post had already worked.

Hi Steve,

Could you please share the oml.

Hi Steve,

Could you please share the oml.

hmm.  sorry I can't. Its client property. I'll see if I can create something.


Solution

just did some tests with sample data.  if I use an accordion item widget without an accordion I get the error. If I use the accordion widget to contain the list, no error.  

Solution