Solution Pack Tool-Version SolInstaller (4.2.4.54) is not compatible with Server

Solution Pack Tool-Version SolInstaller (4.2.4.54) is not compatible with Server

  
When I try to publish the Outsystems Style Guide occurs the following error:
"Version SolInstaller (4.2.4.54) is not compatible with selected Plataform Server (5.0.1.9)"

Very strange error, it is possible to convert to newer version normally.