Hi,

when trying to download from Forge PinCode component it presents the message:

Have you haver tryed to install it on Outsystems 11, with sucess results?

I have notice that this is not the first time that someone asks for the PinCode in OS11, any developments so far to allow this installation?

Thank you and best regards,

Luis

Hi Luis,

You can use force install button to install it. It is showing this message because you are on OS11 and this component was built with OS10. Just follow these steps and you will be able to use this component in OS11.

Do a force install -> open its modules -> refresh depedencies -> publish