[FileSystem] Network Path not accessible

Forge Component
(33)
Published on 2019-02-21 by João Portela
33 votes
Published on 2019-02-21 by João Portela

Hi,

I had an issue on using a network folder on server other than the serving server.

This was previously working, but suddenly not.

The folder has permission set to everyone.

From the serving server, I can access the network folder in windows explorer without issue.

The server is on OS10 and FileSystem version from description is 4.1.1.

Can someone help on this?

Is it the same folder where it was working previously ? also once again check the permission of the folder and if possible please share the complete log from service center.


Regards,

-PJ-

Pramod Jain wrote:

Is it the same folder where it was working previously ? also once again check the permission of the folder and if possible please share the complete log from service center.


Regards,

-PJ-

Yes it is the same folder. Below shows the folder is already shared to everyone and is accessible on the server.

I have created a test app to upload a dummy file to a specified path. These are the results:

Attached is the error log.

Hi Kelvin,


I resolved the similar error using the below attached.Please see it once.
IIS user should be full access.


Salman Ansari wrote:

Hi Kelvin,


I resolved the similar error using the below attached.Please see it once.
IIS user should be full access.


Hi Salman,

Thanks for the help. Unfortunately it did not work as well.

For now I put the App Pool to use the admin user that is tested can access with Windows Explorer, then everything is okay