downgrade Platform

downgrade Platform

  
Good Morning,
I need some help to downgrade Platform from 5.0 to 4.2.
I installed in my working pc the version 5.0 to try and now I can not re-install version 4.2, which is what I use to work, can some please give me a hand?
Regards,
Tiago Vicente
Hi Tiago,

do you need to reinstall service center or just Service Studio and Integration Studio 4.2 ?

RNA
Hi Tiago,

The installation of the Community Edition 5.0 should not remove the Service Studio 4.2. this should be available at the directory where you installed (e..g c:\Program Files\OutSystems\Service Studio 4.2\ServiceStudio.exe.). The same should be happening with Integration Studio. 
The only problem could be that the default Service Studio if 5.0, instead of 4.2 one.

Regarding the installation problem, are you installing the Service Studio 4.2 with the stand-alone installer or with the trial/community 4.2 installer? The "stand-alone" installer is available at the Network (TechCenter -> Downloads -> Agile Platform -> Agile Platform 4.2).


Regards,
João Portela
Hi guys,I´m having a problem here with the latest platform(Service Studio) version,what appens is that i´ve had installed the 9.0 and i have request to update to 9.1.,big mistake i´ve made,becousa now when i open it it gives me an error that is not compatible.Now how do i do a downgrade of the platform to 9.0?

This is the error: "This version of ServiceStudio(9.0.1.40)is not compatible with the selected Platform Server (9.1.0.8)

Best Regards
Raul Vicente
Hi Raul,

You need to install the Service Studio (Development Environment) of version 9.1, link here. You are using a service studio of version 9.0 and trying to connect to a Platform Server of version 9.1. Both need to be in the same version.

Regards,
João Portela
Thank you joão i will do that.

Regards,
Raul Vicente