Apple announced new requirements for apps to be published in the App Store, to be met by 30 June 2020. One of these is:

“Apps for iPhone or iPad must be built with the iOS 13 SDK or later and use an Xcode storyboard to provide the app’s launch screen.”

How does the OutSystems community meet this requirement, e.g. providing an “Xcode” storyboard for the app’s launch screen???

thanks,

Denis.


Denis, your question is very pertinent. I think that if no one from the OS staff or any MVP can answer this question, you should ask the question through OutSystems support. If this is the path you choose, it will be interesting to share the answer here later.

Regards,
Nuno

Hi Denis,

I guess that is abstracted in the MABS, but I did not found formally mencion about Xcode story board in the MABS 6.0 documentation.

Beyond that Nuno said, I would suggest you take a look at this topic about MABS 6.0 too. And, maybe, to do this question there.


Regards,

Leandro.

Hi Leandro,

Thank you for responding and referring me to the MABS documentation. I think you are right that it addresses some of the new Apple requirements but I agree that it says nothing about the Xcode storyboard launch screen. Let me see if I can find out more through support......

thanks again! Denis.