Mobile Course | Task App ToDoDetail not linking

Hi everyone! I was working on the last exercise of the mobile course where I add the camera plugin to the ToDo's app. I then noticed that my app is not opening the "ToDoDetail" screen when i click an item from the list in the "ToDos" screen ... I have tried to link the list items to its details but it doesn't work...my goal here was to test the picture taking feature, which is only available after creating an item, by editing it later...can someone help?

Solution

Hi, friend.

The link is badly positioned in your app, but is there.

I sugest you to move the link to another widget inside the ToDoItem block.

If you send the browser link to the application, I could test it better.

Solution

sure: https://luis-rodrigues-elgose.outsystemscloud.com/PreviewInDevices/?IsMobilePreview=True&DeviceName=Smartphone&URL=/ToDo_L_R/?_ts=637215329851219928

is it that one?

i tried the link, and despite it being badly placed, it worked...the thing which does not work is my take picture button...don't know why...


goz wrote:

Have you treid the debugger in your phone?

sure: https://luis-rodrigues-elgose.outsystemscloud.com/PreviewInDevices/?IsMobilePreview=True&DeviceName=Smartphone&URL=/ToDo_L_R/?_ts=637215329851219928

is it that one?

i tried the link, and despite it being badly placed, it worked...the thing which does not work is my take picture button...don't know why...




Lenon Manhães wrote:

goz wrote:

Have you treid the debugger in your phone?

sure: https://luis-rodrigues-elgose.outsystemscloud.com/PreviewInDevices/?IsMobilePreview=True&DeviceName=Smartphone&URL=/ToDo_L_R/?_ts=637215329851219928

is it that one?

i tried the link, and despite it being badly placed, it worked...the thing which does not work is my take picture button...don't know why...





yes that is how I tested...

nevermind I think I got it

Hey man, How you fix It? I have another problem, when I create a new to do, take a picture, save it and later sync it, the to do duplicates itself...