Upgrading to 5.0

Upgrading to 5.0

  
I'm trying to upgrade to version 5.0 to try and solve some of the null value issues I'm running into in 4.2. The problem I'm running into is that I use two extensions to get the current system running (RichWidgetsExtension and AutoEntityDiff). Both of these extensions are essential to the system. I have tried adding those two widgets from the version I'm using on the 4.2 server, but when I try to add them to the 5.0 local server, it keeps erroring out.

Is there a place where I can download updated versions of these extensions, or is there another way of getting them added to the server other than through the Intergration Studio (which is where the errors are coming from).
Hi Joshua,

what message error are you getting?

Meanwhile you can have this 2 in attached 
I keep getting a .NET error when I try to publish to the server (localhost).  The error occurs when I try to compile the files.  I am pretty sure that this means that I don't have Visual Studio on my system.  I went and downloaded the Express edition (I used this version since this system is only to be a test and I do not want to use one of the licensed versions that we have to complete the test).  Is this the reason behind the error, or is there another step that I am missing?  Thanks.

Josh
Hi Joshua,

check this post to see if it helps you  http://www.outsystems.com/NetworkForums/ViewTopic.aspx?Topic=Record-Difference-Extension

Cheers,