Outsystem asking for 4.7.2 even installed in pc

I was installing outsystem it got installed. But it is asking for framework 4.7.2 which is already installed into the system . But still the same problem once I click on icon the popup window up saying framework 4.7.2 required.

Hi Shubham,

I would advise you to install the latest version of .NET, which is currently 4.8, iirc.

Kilian Hekhuis wrote:

Hi Shubham,

I would advise you to install the latest version of .NET, which is currently 4.8, iirc.

Hi Kilian,

I did the same but still facing the same problem. The same popup message comes everytime.


Hi Shubham,

Did you restarted your PC after installation? Please try if not !


Regards,

-PJ-

Pramod Jain wrote:

Hi Shubham,

Did you restarted your PC after installation? Please try if not !


Regards,

-PJ-

Hi Pramod,

I did everything what can be possible reason. But did not work 


Hi Shubham,


Please try below steps once.
1.Remove framework from directory as per attached.
2.Restart PC
3.Install again .Net Framework
4.Install Service studio.

Perhaps better to deinstall via Windows, rather than manually remove the directories?

Also, Shubham, did you try to click "Yes" in that dialog?

Kilian Hekhuis wrote:

Perhaps better to deinstall via Windows, rather than manually remove the directories?

Also, Shubham, did you try to click "Yes" in that dialog?

Which dialog you are referring for Kilian?


Salman Ansari wrote:

Hi Shubham,


Please try below steps once.
1.Remove framework from directory as per attached.
2.Restart PC
3.Install again .Net Framework
4.Install Service studio.

4 times I did the same procedure only after that I came to service desk Salman.


Shubham Jain wrote:

Which dialog you are referring for Kilian?

The one from your first post:

If you click "Yes", it installs the version.

Also, what I think nobody mentioned yet, try deinstalling + installing Service Studio again.