I do not know my implementation of the web email is correct . But when I try to click the email address in the Candidates Screen, it work fines but I do not fine an email in my email address. I try publish but there no error message

Hi Theow,

Hope you have done email configuration correct??


Did you check below option it should be unchecked so that email will send to actual user(in your case candidate email)


I have unchecked this but still cannot? Is my implementation of the email correct

Theow Meng Ang wrote:

I have unchecked this but still cannot? Is my implementation of the email correct


Can you share service center error log when you click on candidate email link

I get this error


Error sending email 95: 534-5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbs
534-5.7.14 J0qjrWjEHsELiMM7e95JoZEWw--BqKXBj-3-h9hkunysB5CMPmXhxNcwzk9ymQVP7SWjr
534-5.7.14 ojnNBuHX3leFhLSEgE75pvjxg2bAeaK6HgfcUXzzNndcFUADstCA0mvk3icXsqQq>
534-5.7.14 Please log in via your web browser and then try again.
534-5.7.14  Learn more at
534 5.7.14  https://support.google.com/mail/answer/78754 p22sm3123067qte.2 - gsmtp
UzE3ODYwNThF

Solution

Theow Meng Ang wrote:

I get this error


Error sending email 95: 534-5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbs
534-5.7.14 J0qjrWjEHsELiMM7e95JoZEWw--BqKXBj-3-h9hkunysB5CMPmXhxNcwzk9ymQVP7SWjr
534-5.7.14 ojnNBuHX3leFhLSEgE75pvjxg2bAeaK6HgfcUXzzNndcFUADstCA0mvk3icXsqQq>
534-5.7.14 Please log in via your web browser and then try again.
534-5.7.14  Learn more at
534 5.7.14  https://support.google.com/mail/answer/78754 p22sm3123067qte.2 - gsmtp
UzE3ODYwNThF


Please share your screen shot as below in your service center

Solution

Theow Meng Ang wrote:

Right


What is the username in the E-mailConfiguration. Is it the gmail account that we use to log in? 

Theow Meng Ang wrote:

What is the username in the E-mailConfiguration. Is it the gmail account that we use to log in? 

Yes it should be gmail account username/pass.

Note:-Google sometime block to send email from above configuration if that is the case then you need to use other SMTP setting that will work rather then free service like google.


Thanks