Could not find Input inside search widget [Sidebar exercise]

 I am following instructions to complete this exercise of Sidebar(OS mobile application). 

The instructions said:

1.Drag a Search widget and drop it inside the same Container. Make sure that it is
not inside the Label Widget

2.Select the Input inside the Search widget, expand the drop down of suggestions
for the Variable property and choose (New Local Variable) .

But in service studio when i dragged n dropped search widget, there I found input placeholder instead of input. Placeholder reads "Drag the search input to this placeholder". but it wont allow to put input in this placeholder.


Afaque Shaikh wrote:

 I am following instructions to complete this exercise of Sidebar(OS mobile application). 

The instructions said:

1.Drag a Search widget and drop it inside the same Container. Make sure that it is
not inside the Label Widget

2.Select the Input inside the Search widget, expand the drop down of suggestions
for the Variable property and choose (New Local Variable) .

But in service studio when i dragged n dropped search widget, there I found input placeholder instead of input. Placeholder reads "Drag the search input to this placeholder". but it wont allow to put input in this placeholder.


Hi Shaikh,

inside the placeholder please insert textbox as below.let me know any concern

Salman Ansari wrote:

Afaque Shaikh wrote:

 I am following instructions to complete this exercise of Sidebar(OS mobile application). 

The instructions said:

1.Drag a Search widget and drop it inside the same Container. Make sure that it is
not inside the Label Widget

2.Select the Input inside the Search widget, expand the drop down of suggestions
for the Variable property and choose (New Local Variable) .

But in service studio when i dragged n dropped search widget, there I found input placeholder instead of input. Placeholder reads "Drag the search input to this placeholder". but it wont allow to put input in this placeholder.


Hi Shaikh,

inside the placeholder please insert textbox as below.let me know any concern


Its not allowing to add input inside it

Solution

Afaque Shaikh wrote:

Salman Ansari wrote:

Afaque Shaikh wrote:

 I am following instructions to complete this exercise of Sidebar(OS mobile application). 

The instructions said:

1.Drag a Search widget and drop it inside the same Container. Make sure that it is
not inside the Label Widget

2.Select the Input inside the Search widget, expand the drop down of suggestions
for the Variable property and choose (New Local Variable) .

But in service studio when i dragged n dropped search widget, there I found input placeholder instead of input. Placeholder reads "Drag the search input to this placeholder". but it wont allow to put input in this placeholder.


Hi Shaikh,

inside the placeholder please insert textbox as below.let me know any concern


Its not allowing to add input inside it

Did you try to create new screen?

I have done below and able to do it successfully.

1.Create new screen
2.insert search widget.

If still not worked then please "Restore To Default" of service studio

Solution

Salman Ansari wrote:

Afaque Shaikh wrote:

Salman Ansari wrote:

Afaque Shaikh wrote:

 I am following instructions to complete this exercise of Sidebar(OS mobile application). 

The instructions said:

1.Drag a Search widget and drop it inside the same Container. Make sure that it is
not inside the Label Widget

2.Select the Input inside the Search widget, expand the drop down of suggestions
for the Variable property and choose (New Local Variable) .

But in service studio when i dragged n dropped search widget, there I found input placeholder instead of input. Placeholder reads "Drag the search input to this placeholder". but it wont allow to put input in this placeholder.


Hi Shaikh,

inside the placeholder please insert textbox as below.let me know any concern


Its not allowing to add input inside it

Did you try to create new screen?

I have done below and able to do it successfully.

1.Create new screen
2.insert search widget.

If still not worked then please "Restore To Default" of service studio

Good to know that is resolved your issue