Unable to enable eSpace

Unable to enable eSpace

  
I'm unable to re-enable an eSpace I disabled.

I'm using the community edition (version 5.2).

The following message appears in Service Center for the eSpaced in the Factory tab when I try to enable the eSpace:

Insufficient privileges to execute operation

Attempting to open the eSpace from Service Studio persents the following message on the web-page:

Tenant SpringPerformances isn't active at ssSpringPerformances.Flows.FlowWebFlow1.ScrnMain_List.Page_Load(Object sender, EventArgs e)
at System.Web.UI.Control.OnLoad(EventArgs e)
at System.Web.UI.Control.LoadRecursive()
at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

I'm able to clone the eSpace and create another eSpace without problem.

I'd like to know how to fix this in case I run into this with a production eSpace.

Thanks
So, I figured it out.

I needed to enable the software units for the eSpace to re-enable it.

This is found in the "Software Units" link in the eSpace window in the Factory.

When you disable an eSpace it releases the software units it used back into the pool of available units. It looks like you need to re-assign the units to re-enable the eSpace.

Hi Richard,

This was in fact a bug that was already fixed in the latest Agile Platform (released last week), but you find out a nice work-around.

Best Regards,
João Portela
Hi
This bug is already fixed for Agile Platform 4.2 too?

Best Regards,
Hugo
Hi Hugo,

Yes, this problem was fixed in Agile Platform Server version 4.2.4.64 (current available version is  4.2.4.77).


Regards,
João Portela