New Support Ticket Webform Broken

Hi,

I'm sure I'm just being silly. Very sure. But when I try to log a ticket the dropdown for 'platform version' isn't there!

If I just hit the orange button at the bottom that reads 'Yes lets continue' it vanishes and nothing else happens. If I change either the Lifetime verison or the development environment version then the orange 'yes lets continue' button vanishes so I can't proceed.

I did manage to get the main form to appear by going to an old ticket and try re-opening it, that nearly worked but when I fill it in and hit the submit button (or whatever it reads) at the bottom it complains with:

"Platform version cannot be empty" but there is no dropdown.

I tried in chrome and firefox, and its very possible I've just gone insane or just need to reboot.

Thanks,

Danny

Hi Danny,

Are you still experiencing this issue? If so can you please guides us step by step so we can forward this to the team.

Hi,

Yes, I just tried again and still can't get the ticket system to work.

1) click on 'create ticket', from various places, URL is: 'https://www.outsystems.com/supportportal/CaseOpen.aspx'

2) chose 'technical issues...'

3) new page appears with section: "2. Confirm that these are the correct platform and environment" with three titles and dropdown menus for: 'Platform', 'Development Environment Version' & 'LifeTime Version', there is also a title for 'Platform Version' but no associated dropdown menu.

4) an orange button is visible reading 'Yes, lets continue', I click on it and it vanishes, but no form or section 3 appears.


Or I can get to the same-ish form by finding an old, solved ticket, requesting a followup, this opens a ticket form with the same section 2 as described in my point '3' notably without a 'Platform Version' dropdown, but it DOES have the main form to fill in a support request. When I fill it in and try to submit it gives an error "Platform version cannot be blank" (or something very similar).


Hope that makes sense. The ticket I'm trying to log isn't incredibly urgent, it is irritating for me, but not urgent as it is related to my Personal Platform and the fact that compilation or "publishing" has all started to fail following a platform version upgrade 2 days ago. So the ticket in question not commercially urgent, just personally so as I use the apps I have built as showcases in interviews for consultancy work.

Thanks so much for getting back Cristiana, hopefully this just turns out to be me being stupid - very possible!!

Danny

Sent you message to check for more details.

I'll close this thread and we can continue the chat there just in case you'll need to share more information.


Thank you for reporting this.