Hello,

I'm using Reactive. I have a problem opening links from a email, but the same issue arises when i 'right-click' a link and open in new tab.

The problem is that the link does not work. 

when I just click on 'Medewerker" it takes me to the correct page:

but when I do a right click --> open on new tab:


so it first shows the "?MedewerkerId=16" bit, but after a second it is removed. 

Regards Bouke\


Hi Bouke Winsemius,


Problem is that input parameter is missing.

please check wahen you create a link for that input parameter is bind properly.


Regards

Rahul Sahu

Rahul Sahu wrote:

Hi Bouke Winsemius,


Problem is that input parameter is missing.

please check wahen you create a link for that input parameter is bind properly.


Regards

Rahul Sahu

Rahul, 

That is exactly my problem, the input parameter is given, but it is removed on rendering resulting in a failed link. 

Regards Bouke


Bouke Winsemius wrote:

Hello,

I'm using Reactive. I have a problem opening links from a email, but the same issue arises when i 'right-click' a link and open in new tab.

The problem is that the link does not work. 

when I just click on 'Medewerker" it takes me to the correct page:

but when I do a right click --> open on new tab:


so it first shows the "?MedewerkerId=16" bit, but after a second it is removed. 

Regards Bouke\


Hi,

Are you using any redirection logic in SEO url?

Please check if there is any rule is there


Salman Ansari wrote:

Bouke Winsemius wrote:

Hello,

I'm using Reactive. I have a problem opening links from a email, but the same issue arises when i 'right-click' a link and open in new tab.

The problem is that the link does not work. 

when I just click on 'Medewerker" it takes me to the correct page:

but when I do a right click --> open on new tab:


so it first shows the "?MedewerkerId=16" bit, but after a second it is removed. 

Regards Bouke\


Hi,

Are you using any redirection logic in SEO url?

Please check if there is any rule is there


Hello Salman, 

no rules are defined:

Regards Bouke


Hi Bouke Winsemius,

can you let me know how to redirect from link.

Direct Neviaget or use some URL.

Also can you provide you email body how to bind link.


Regards

Rahul Sahu

Rahul Sahu wrote:

Hi Bouke Winsemius,

can you let me know how to redirect from link.

Direct Neviaget or use some URL.

Also can you provide you email body how to bind link.


Regards

Rahul Sahu

Rahul, 

it's a direct link. The only difference is just clicking it or do a right-click --> open on new tab. 

Regards Bouke


Bouke Winsemius wrote:

Salman Ansari wrote:

Bouke Winsemius wrote:

Hello,

I'm using Reactive. I have a problem opening links from a email, but the same issue arises when i 'right-click' a link and open in new tab.

The problem is that the link does not work. 

when I just click on 'Medewerker" it takes me to the correct page:

but when I do a right click --> open on new tab:


so it first shows the "?MedewerkerId=16" bit, but after a second it is removed. 

Regards Bouke\


Hi,

Are you using any redirection logic in SEO url?

Please check if there is any rule is there


Hello Salman, 

no rules are defined:

Regards Bouke


Would it be possible to share oml file


Hi Bouke,

I am using below steps  for redirect on webpage using email-

it works fine in both condtion right click and  on link click.

Are you using some addtional property.


Regards

Rahul Sahu

Rahul Sahu wrote:

Hi Bouke,

I am using below steps  for redirect on webpage using email-

it works fine in both condtion right click and  on link click.

Are you using some addtional property.


Regards

Rahul Sahu

Rahul, 

You are working in Traditional, i'm working in Reactive...

Regards Bouke