[Barcode Plugin] iPhone bug (different iOS versions)
Forge component by OutSystems R&D

Hi guys,

I have already experimented with different versions of iOS and iPadOS, including the latest available from Apple, with versions of devices from 4 years old to the most recent, and simply when I open the plugin to scan a QRcode the application closes. And this behavior does not happen on Android. Do you have an estimate for when this bug will be fixed?


Cheers,

Miguel

I am also having the same issue, please help to solve this issue.

Regards,

Praba. 


Hi,

In my Iphone 8 (IOS 14.4) is working properly. The version of Barcode Plugin is 4.2.1 and MABS 7.0.

Kind regards, David.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.