Can't able to add dependency of Outsystems UI.

Hello, I am trying to add the dependency of Outsystems UI in my application. But I can't able to consume the Outsystems UI Theme.

Did you check if outsystems UI is available in your environment ? If not , install it from forge first. Are you getting any error?


Can you provide more details to help you better. 


Cheers 

Hi. Typically you just start your application and depending on the type of application you choose, it will add OutSystems UI. Nothing you need to add as a dependency. What type of application are you creating? 


Stacey

Hello Abinaya,

Can you post some error, image, platform version, kind of application (reactive, web, app), for we understand better what happen?

However, maybe this post help you:

https://www.outsystems.com/forums/discussion/50090/outsystems-ui-missing-in-my-environment/

or try reinstall Outsystems UI on service studio, and after add references:



Regards

Hi,

if you check this post, you will find the help that you need.

Cheers,

Stacey Levine wrote:

Hi. Typically you just start your application and depending on the type of application you choose, it will add OutSystems UI. Nothing you need to add as a dependency. What type of application are you creating? 


Stacey

Traditional Web application.


Hi Abhinaya,

You need to use "OutsystemUIWeb" for traditional app, Because "OutsystemUI" for Reactive and Mobile app.

Only some of entity and structue can consume by  Traditional app of "OutsystemUI"


Regards

Rahul sahu

Rahul Sahu wrote:

Hi Abhinaya,

You need to use "OutsystemUIWeb" for traditional app, Because "OutsystemUI" for Reactive and Mobile app.

Only some of entity and structue can consume by  Traditional app of "OutsystemUI"


Regards

Rahul sahu


Thank you so much.