I can't connect my perssonal enviroment

I can´t connect in my personal enviroment it's up but keep message.

andre silva wrote:

I can´t connect in my personal enviroment it's up but keep message.

 

 Raise a support ticket if you are sure you have entered the correct credentials. 


Cheers,

Tushar

Hello André,

Make sure you're using the correct URL Environment and credentials.

For further problems the best way is to insert a support ticked for OutSystems to check it out.

Hope it helps,

TG

Hi Andre,

I am able to reach your LifeTime and Users via https://andre-silva15.outsystemscloud.com/lifetime/ and https://andre-silva15.outsystemscloud.com/users/, but https://andre-silva15.outsystemscloud.com/servicecenter/ is redirecting me to an internal error page. So there might be a problem with your environment.

Like suggested, I think it is best to raise a support ticket for this.

Regards,

Nordin


Nordin Ahdi wrote: thank's.

Hi Andre,

I am able to reach your LifeTime and Users via https://andre-silva15.outsystemscloud.com/lifetime/ and https://andre-silva15.outsystemscloud.com/users/, but https://andre-silva15.outsystemscloud.com/servicecenter/ is redirecting me to an internal error page. So there might be a problem with your environment.

Like suggested, I think it is best to raise a support ticket for this.

Regards,

Nordin


 

 

Hi Andre,

Take a look at your mailbox if you didn't receive some alert about maintance.

Hi Andre,

Did you created a support ticket for this issue? If yes, any answer that you can share? 

Having the same issue.

Thanks