ActiveDirectory_GetAccountDetails show invalid username or passwork
Question

Dear All,

I use ActiveDirectory_GetAccountDetails to get account details, but Two days ago suddenly not, input any correct account to report an error,how should I solve it

mvp_badge
MVP

Hi Con,

Please check  in User application if current set authentication by "Active Directory".

Have you debug your code.


Regards

Rahul Sahu

Hi Con,

Can you confirm that Active Directory configuration is same as described at configure Active Directory Authentication

Regards,

Swatantra

Yes, same account, but error reporting at different time periods

mvp_badge
MVP

Hi Con,

Have you tried another user name or password?

This is a test user for application or realtime user.

Can you do one thing try to reset password of login account and try after.


Regards

Rahul Sahu

mvp_badge
MVP

Hi Con,

Try using that same account in the Test User Login screen of the ADAuthProvider application in order to make sure that account is still active in Active Directory.

You can reach ADAuthProvider via https://youroutsystemshostname/ADAuthProvider.

Regards,

Nordin

Hi Con,

Is this already solved?

If yes, please post your solution and I would really appreciate it.

In our case, we’re not able to fetch user data from AD using the action ActiveDirectory_GetAccountDetails, we’re facing an error “An operations error occurred”.

Thank you.

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.