[JWT] Forge Force Install

Forge Component
(10)
Published on 20 Jul (3 weeks ago) by João Almeida
10 votes
Published on 20 Jul (3 weeks ago) by João Almeida

Hi JWT team,

The forge component suggests there is a clash and requests a forced install, I tested this in both personal and professional environments (both P11). Wondered if you knew what was causing this and if it will be fixed to avoid damaging environments (I also saw on a previous post that there is an improvement on the horizon any estimated timescales for this?).

Thanks.

  

Hi André,

I tested to install on my environment (Platform Version 11.8.0) and don't get any error.

Can you share a print with the message that is shown when you said that is "forced" to install?

Thanks

BR,

Luis

Hi André,

As you can see in the message at the bottom, your platform is incompatible with the platform version of the JWT last version (11.0.0.200).

What is your platform version?

Did you try to install and check if the component works as should be expected?


Thanks.

BR,

Luis

Hi André, knowing what platform version you're running might be helpful. We'll also be releasing a new version of the component in the upcoming days, maybe that also fixes your problem.

Hi Both, tried in both 11.8.0 and 11.7.2 and gave me the same error in both.
I think I may just have to wait for the new release. Glad it is just around the corner, thanks for the update João.

Solution

André Pinho wrote:

Hi Both, tried in both 11.8.0 and 11.7.2 and gave me the same error in both.
I think I may just have to wait for the new release. Glad it is just around the corner, thanks for the update João.

  Hi André, can you check with the version that just was released in the forge?

 

Solution

Like a glove. Thank you João.