[Factory Configuration] Unsupported newer version 11.0.415.100

Forge Component
(23)
Published on 31 Jul (2 weeks ago) by OutSystems R&D
23 votes
Published on 31 Jul (2 weeks ago) by OutSystems R&D

Hi All,

Is there any one know this error during the installation. This plugin cannnot be installed since there is a error show "unsupported newer version". I have checked my platform version and it should meet the requirements. I have no idea why it's not support, please help, thanks


Platform Server Version: 11.0.212.0

Unsupported newer version 11.0.415.100

Details : OutSystems.Oml.UnsupportedNewerVersion: Unsupported newer version 11.0.415.100

   at OutSystems.Oml.Oml.#9D()

   at OutSystems.Oml.Oml.#6D(Stream inputStream, String productKey)

   at OutSystems.Oml.Oml.#3D(Stream stream, Boolean recoverMode, String productKey)

   at OutSystems.Oml.Oml.#5D(Stream stream, Boolean recoverMode, ObjectKey newKeyForClone, String productKey, Boolean skipUpgrade, IInformationForESpaceUpgrade informationForUpgrader)

   at OutSystems.Oml.Oml..ctor(Byte[] fullOml, Byte[] partialOml, String productKey, IInformationForESpaceUpgrade informationForUpgrader)

   at OutSystems.HubEdition.Compiler.Compiler.LoadEspace(CompilationContext context, HEMessageArrayList& messages, Byte[] fullOml, Byte[] partialOml, Boolean allowInvalid)

   at #XWb.#XYb.InnerExecute(IESpace& eSpace)

   at OutSystems.HubEdition.ServerCommon.Tasks.AbstractTask`3.InnerExecute()

   at OutSystems.HubEdition.ServerCommon.Tasks.AbstractTask.Execute()

(Error) Publishing Application: Error publishing Application Dependencies

(StepX) Preparing Deploy: Preparing deploy of 'Factory_Configuration'.

(Warning) Execution Plan Suspended: Deployment process was suspended due to an error.


Execution Plan Suspended: Deployment process was suspended due to an error.

Hi Jack,

Try and open the application module and refresh dependencies, then do a 1CP.

Regards,

Daniel