[Google Maps Library] Zooming in and moving the position of Google Map results in gray areas

Forge Component
(24)
Published on 26 Feb by Labs
24 votes
Published on 26 Feb by Labs

Hi,

I am having problems using the Google Maps Library plugin. When I zoom in or move position on the Google Map, this results in gray areas (see attachment). It looks like Google Maps can't reload parts of the map. Problems are present with MABS 6.1 and 6.2 (problems are not present when I generate the Mobile App on MABS 5.6)

What have I already tried:

  1. New mobile page made with only the Google Maps on it (problem still present with MABS 6.1 and 6.2)
  2. Check in Google Chrome (problems not present)
  3. Tried different MABS versions 5.6, 6.1 and 6.2 (5.6 has no problems, 6.1 and 6.2 do have problems)
  4. All relevant dependencies refreshed and updated if necessary


I appreciate all advice and solutions, thanks!


Platform Version 11.7.2 (Build 6043)

ServiceStudio Version 11.7.15 (Build 23465)

Google Maps Library Version 4.1.4 (O11)

MABS Version: 6.2


Regards,


Robin