Visual Studio 2010

Visual Studio 2010

  
Hi.

We are going to upgrade Visual Studio 2008 to the new VS2010.
Is there any incompatibility with Integration Studio?

Thanks.

Hi Carlos,

The only supported versions of Visual Studio are 2005 and 2008. Check these documents:
I perform a quick test with Visual Studio 2010, and it work (for a small extension). You can use this version of the Visual Studio but you will be at your own risk.

I suggest you to request the Visual Studio 2010 certification. You can send an email to OutSystems Product Support (support@outsystems.com).

Regards,
João Portela
Hi João,

The Microsoft Visual Studio 2010 is already certified?

Thanks in advance
Pedro Matias
Hi Pedro,

Visual Studio 2010 is certified for version 6.0 of the Agile Platform, but make sure that EVERYONE that will need to edit the extension is on that version as VS 2008 can't edit VS 2010 projects without hacking.

Regards,


Miguel
Hi all,

Here is a little how-to to open again the projects back in VS2008.
How to downgrade solution code upgraded to Visual Studio 2010

Also contains some tips about VS2010.


Regards,
João Rosado