DataLabels not getting Displayed in chart - OutSystems

Hi,

 

I need to create a similar kind of graph in OutSystems with the datalabels on each bar.

When I use the same highchart code(http://jsfiddle.net/16vykurp/3/) in OutSystems Reactive Web Dev the data label is not getting displayed. 

Please  suggest some ways to display the datalabel.


Thanks

Hi Adharsha,

Refer this Forum post: https://www.outsystems.com/forums/discussion/61692/datalabels-not-shown-in-chart/#Post240273


Hope this helps you!


Regards,

Benjith Sam

Benjith Sam wrote:

Hi Adharsha,

Refer this Forum post: https://www.outsystems.com/forums/discussion/61692/datalabels-not-shown-in-chart/#Post240273


Hope this helps you!


Regards,

Benjith Sam

 

Hi Benjith,

Thank you for your quick reply.

I tried that code, it worked for stacked chart but I couldn't figure out on how to make it work in my case. Actually I need an overlapping graph with the values displayed on each bar as shown below

 

Solution

Hi Adharsha,

Check this Forum Post: https://www.outsystems.com/forums/discussion/63515/value-on-top-of-bar-in-column-chart/#Post249123 


Hope this helps you!


Regards,

Benjith Sam

Solution

Benjith Sam wrote:

Hi Adharsha,

Check this Forum Post: https://www.outsystems.com/forums/discussion/63515/value-on-top-of-bar-in-column-chart/#Post249123 


Hope this helps you!


Regards,

Benjith Sam

 

 It worked, Thank-you so much Benjith.

Adharsha S wrote:

 It worked, Thank-you so much Benjith.

You're most welcome, Adharsha :)

Thanks and solution credit to Ankit Varshney :)


Regards,

Benjith Sam